S90 S91 S92 S93 Failure to Load

JaguPearle_S69
Posts: 7
Joined: 2017-08-13 23:33

S90 S91 S92 S93 Failure to Load

Post by JaguPearle_S69 » 2019-03-04 21:58

Login fine, loading screen cycles normally but game screen shows solid black and never loads.
Updated Flash just in case, turned off adblock,etc, no effect.

DobsonOscar_S144
Posts: 3
Joined: 2018-02-16 13:38

Re: S90 S91 S92 S93 Failure to Load

Post by DobsonOscar_S144 » 2019-03-05 14:40

I have two servers doing the same thing: 144, 189. Have tried multiple solutions to no avail, including changing computers. Noticed this about 10 hours ago.

BergJulia_S51
Posts: 1
Joined: 2017-04-18 23:31

Re: S90 S91 S92 S93 Failure to Load

Post by BergJulia_S51 » 2019-03-05 17:16

S52 same issue and I have received no response from Customer Support :oops: :oops: :oops: :oops: :oops:

Remix_S69
Posts: 1
Joined: 2018-05-01 3:12

Re: S90 S91 S92 S93 Failure to Load

Post by Remix_S69 » 2019-03-05 18:43

Same to S157 , black window after loading

DobsonOscar_S144
Posts: 3
Joined: 2018-02-16 13:38

Re: S90 S91 S92 S93 Failure to Load

Post by DobsonOscar_S144 » 2019-03-06 0:21

Still no response. I figure we will lose our login bonus, as well as anything we were trying to recover from last night?

JaguPearle_S69
Posts: 7
Joined: 2017-08-13 23:33

Re: S90 S91 S92 S93 Failure to Load

Post by JaguPearle_S69 » 2019-03-06 0:56

Still no clue same result multiple browsers, unistalled flash deleted cache reinstall, no dice.

Other online flash games work just never shows the game after loading screen cycles for some reason.

Opera showed a vague pop up block just prior to loading screen scroll but never got it to actually pop up even after allowing, just cycles load screen then back to black.

JaguPearle_S69
Posts: 7
Joined: 2017-08-13 23:33

Re: S90 S91 S92 S93 Failure to Load

Post by JaguPearle_S69 » 2019-03-06 6:33

Strict-Transport-Security: The connection to the site is untrustworthy, so the specified header was ignored.[Learn More] operator_record

Service Worker is registered
ServiceWorkerRegistration { installing: ServiceWorker, waiting: null, active: ServiceWorker, scope: "https://boq.carolgames.com/game/", updateViaCache: "imports", onupdatefound: null, pushManager: PushManager, … }
web_notify.js:34:9
subscribe successful:
PushSubscription { endpoint: "https://updates.push.services.mozilla.c ... tqwkgJNOWw", options: PushSubscriptionOptions }
web_notify.js:55:9

Strict-Transport-Security: The connection to the site is untrustworthy, so the specified header was ignored.[Learn More] record_notify_subscription

Hard to pinpoint problem since I'm no guru and never looked at what errors showed in Debugger when working. Lots of the Strict Transport Security alerts throughout server loading, even with forced permissions/exceptions game seems to fail at the last step. Took my best stab at forcing everything I could but cant seem to find the straw that is breaking the Camel's back.

No clue if the exceptions are par for the course or part of the problem. Firefox seems to ignore them and push through just cant seal the deal.

DaleHai_S5
Posts: 7
Joined: 2016-12-26 12:42

Re: S90 S91 S92 S93 Failure to Load

Post by DaleHai_S5 » 2019-03-06 20:32

having same issue.. black screen.. i am able to log in at my work place and at doctor office.. i thought it might be my isp.. i cleaned the cache and flushed the dns (i was getting a dns not responding code originally) .. now, i am at a public library and unable to load again.. any new info on what's going on? thanks..

JaguPearle_S69
Posts: 7
Joined: 2017-08-13 23:33

Re: S90 S91 S92 S93 Failure to Load

Post by JaguPearle_S69 » 2019-03-06 23:08

No luck so far. Like you it seems local so I've pulled every trick I could think of short of reinstalling windows but still cant get it to work.

Also like you a little confused by my name since I've no clue where JaguPearle_S69 came from, but my ancient post had same name so figured it was from a stray server I once logged into.

Only option with no response from forum would be to try email on main page, but less than hopeful so havent gotten around to it while chasing my tail trying to tame flash/browser/win into behaving on my end.

New servers unavailable as well, so it's something systemic possibly related to the security alerts that seem to pop up repeatedly when logging in. Permissions/ignoring only gets so far before things seem to just stop, even after it looks like game successfully logs in but fails to actually start.

VishonZoey_S19
Posts: 7
Joined: 2017-02-09 18:25

Re: S90 S91 S92 S93 Failure to Load

Post by VishonZoey_S19 » 2019-03-06 23:12

Try my suggestions in Black Screen thread.......

Post Reply