It is currently 2017-10-17 20:45


BUG in CHILD'S ALPACA causing BLACK BLANK SCREEN

  • Author
  • Message
Offline

joekoh22

  • Posts: 2
  • Joined: 2015-07-24 9:16

BUG in CHILD'S ALPACA causing BLACK BLANK SCREEN

Post2016-03-09 16:04

Hi Goddess,


My main character is Joe Koh in S90 server.


After I did a recharge and obtained the recharge prize of CHILD'S ALPACA, I equipped it to see what it is like and everything went haywire from there.


1) The mount doesn't show up

2) My character onscreen disappears but my title and everything remains as though I am invisible.  Other players on S90 confirmed this, they cannot see my character but can see my titles moving around.

3) After a while the game hung, I had to reload and afterwhich all I got after login was a black screen.  The taskbar is still at the left side of the screen but for the main playing screen it is all black.


I created a new character in S90 using my office email and I could login successfully with no black screen.  This means that there is NOTHING wrong with my computer, cache, cookies, internet connection and/or RAM so please do not ask me to check these.


I seek your prompt assistance to REMOVE that bugged CHILD'S ALPACA mount from my inventory, and to unequip it from my character.


It is one thing to have an item bugged and useless, and another thing for it to be bugged AND cause a player to not be able to play at all because he can't see anything onscreen.  And the thing is I just recharged gold somemore, this is really not a good way to be rewarding your VIP gamers.


Joe Koh S90

joekoh22@gmail.com

Offline

joekoh22

  • Posts: 2
  • Joined: 2015-07-24 9:16

Re: BUG in CHILD'S ALPACA causing BLACK BLANK SCREEN

Post2016-03-10 8:26

Hi Goddess/GM/STK Customer Service,


It is 4:20pm now more than half the work day is gone, and a good 15 hours since I first encountered the problem and alerted via the GM button as well as here on the forum.


I have yet to receive a single reply or acknowledgement of the issues brought up.


Please kindly advise as to whether anything will be done to resolve this issue (brought about entirely by the bugged mount that you should not have released without thorough testing).  I am losing a full day's worth of gameplay and grow increasingly frustrated at not having even a simple reply to tell me that you are looking into the problem.


Joe Koh S90

joekoh22@gmail.com

Offline

koyantrading@gmail.com

  • Posts: 1
  • Joined: 2016-03-10 9:49

Re: BUG in CHILD'S ALPACA causing BLACK BLANK SCREEN

Post2016-03-11 3:48

The issue has not been resolved as of now, its been 2 days of lost gameplay so far.


Original Issue:


1) When you try to equip CHILD'S ALPACA, the mount doesn't show up and your main character disappears from screen, all titles still remain so it is as you are invisible.  Other players on S90 witnessed this.


2) When you select inventory and try to click on the mount function, the game will hang at the loading bar.  Even waiting for 20-30 minutes the bar doesn't move.


3) After you refresh the page, everything will load and then you will face a blank black screen.  The taskbar selection at the left side will still be there, but there is nothing but black on the main game page.


Addendum:


4) After the GMs reset something for me, I could login and access the game page.  HOWEVER my character was still invisible.


5) Same issue, when I tried to select on inventory and click on the mount function, the game will hang once again at the loading bar.  After refreshing the page, it presents me with the same blank black screen.


I believe system administrators can access my character, if so please do a reset and access my character and do the same things as I mentioned above, and you can see the problem.


Like I said before it has been 2 days of lost gameplay and counting, for a VIP12 player this is really unacceptable.  I am losing out on previous gameplay time and all the events that could have helped boost my leveling, now I am stuck in situ through no fault of my own.  Whatever you can compensate me with is nowhere enough compared to the amounts of recharge that I normally spend on normal gameplay, do you understand this?


Please rectify this problem immediately, thank you.


Joe Koh S90

joekoh22@gmail.com

Offline
User avatar

Goddess

  • Posts: 1326
  • Joined: 2014-05-14 5:49

Re: BUG in CHILD'S ALPACA causing BLACK BLANK SCREEN

Post2016-03-11 13:33

Hi Joe Koh,


Our team already fixed your problem.

Please reload your browser and check it again.



Best Regards,


STK Operational Team


Return to Customer Support

cron